Intermitencias presentadas por Amazon Web Services

Incident Report for Phidias

Resolved

Todos los sistemas funcionando correctamente.
Posted Oct 20, 2025 - 17:39 GMT-05:00

Update

We are continuing to monitor for any further issues.
Posted Oct 20, 2025 - 17:38 GMT-05:00

Monitoring

Ultimo mensaje en linea de tiempo de Amazon:

[11:22 AM PDT] Our mitigations to resolve launch failures for new EC2 instances continue to progress and we are seeing increased launches of new EC2 instances and decreasing networking connectivity issues in the US-EAST-1 Region. We are also experiencing significant improvements to Lambda invocation errors, especially when creating new execution environments (including for Lambda@Edge invocations). We will provide an update by 12:00 PM PDT.
Posted Oct 20, 2025 - 13:26 GMT-05:00

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 13:25 GMT-05:00

Monitoring

Problemas de intermitencia presentados por Amazon Web Service.
https://health.aws.amazon.com/health/status
Posted Oct 20, 2025 - 08:50 GMT-05:00
This incident affected: Phidias (Phidias ::: Colombia).