Intermitencia en el servicio
Incident Report for Phidias
Resolved
El incidente ha sido resuelto y el sistema está operando normalmente
Posted Apr 23, 2020 - 10:37 GMT-05:00
Investigating
Estamos investigando intermitencia en el servicio
Posted Apr 23, 2020 - 09:56 GMT-05:00
This incident affected: Phidias (Phidias ::: Colombia).