Un problema ocasionado a nivel de discos que no pasaron los chequeos correspondientes produjo una rotación de servidores de aplicación que ocasiono intermitencia en el servicio.
Posted Nov 12, 2024 - 12:47 GMT-05:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 12, 2024 - 08:53 GMT-05:00
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 12, 2024 - 08:52 GMT-05:00
Investigating
We are currently investigating this issue.
Posted Nov 12, 2024 - 08:36 GMT-05:00
This incident affected: AWS rds-us-east-1, AWS rds-eu-west-1, and AWS rds-eu-west-2.